[resolved] The menu has been successfully created : / (3 posts)

  1. Martin Hugo
    Posted 5 years ago #

    Not. The weird thing is it is working in all my subfolder sites, but when I try to create a menu in the main area it gives me the "The menu has been successfully created." comment but nothing gets created. I tried debug mode but then I come up with Trying to get property of non-object in /wp-admin/nav-menus.php on line 295

  2. What theme are you using this on?

  3. Martin Hugo
    Posted 5 years ago #

    I am using Kronos. I think I found the problem- it was in my migration from xampp to the demo server- I think it was partially that I did not do a thourough search and replace on the tables and by using notepads normal search and replace I may have corrupted some of the PHP serialized array data in the database. Mostly migration issues- hope I have it right now http://wordpress.org/support/topic/moving-multisite-from-xampp-to-live-server?replies=11 I went back to my local site on my pc and redid the database find and replace with http://spectacu.la/search-and-replace-for-wordpress-databases/ - it seems to have solved the issue- hope I dont find more.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.