WordPress.org

Support

Support » Plugins and Hacks » Basic Google Maps Placemarks » [Resolved] The marker clustering images were disappeared under IE

[Resolved] The marker clustering images were disappeared under IE

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Ian Dunn

    @iandunn

    Hi Andrea, can you try temporarily switching to the TwentyTwelve theme? That will let us know if the problem is a conflict with your current theme, or something else.

    Hello Ian,
    Thank you for the quick answer.
    Unfortunately I cannot change the theme, since it was created by an another webdesigner, so I am not aware of all the results of the suggested change, but I also tested the plugin under IE and few days ago thre was no problem with this, the images worked in case of the clustered placemarks as well.
    Of course we didn’t modifí the current theme within this period, so I have no idea…
    Thank you very much,
    Andrea

    Hello,

    There seems to be an issue with IE10

    If you hit F12 on your browser and change Browser Mode to IE9 … it works again

    Have you seen it work on IE10 ?

    Hello,
    Thank you for the answer.
    I am not sure, since I thought that we use IE9 at the moment, unfortunately I don’t know, when we updated IE9 to IE10 🙁
    As I see, these images work as background images, would you be so kind as to check, what is the detailed problem and what is the solution to fix it?
    Thank you very much!
    Andrea

    Thank you very much!
    I will try it and leave a feedback (Maybe I need some additional support, since the plugin works under a multi blog system, so I am not sure, how can I add this meta to the head).
    Thank you,
    Andrea

    Hi,

    The solution described in stackoverflow works perfectly.

    I have written a very simple plugin that you can activate on your network or on a blog basis to insert the meta in your page header

    http://franceimage.com/wp-plugins/marker-clusterer-images-dont-show-in-ie10/

    Plugin Author Ian Dunn

    @iandunn

    Awesome, thanks for the help FranceImages. It doesn’t look like the original MarkerClusterer is likely to be maintained, so at some point BGMP may need to switch over to MarkerClusterer for V3.

    You’re welcome Ian,

    I did not realize there were 2 MarkerClusterer projects.

    Where are you pulling BGMP MarkerClusterer from ?

    Thank you very much for the help!
    I tried the plugin, but unfortunately it doesn’t work. All the best for you,
    Andrea

    Have closed your browser before going back to the page that contains the map ?

    Have you closed your browser before going back to the page that contains the map ?

    It is not enough to refresh your page (I experienced it too)

    Yes, I closed the browser, but unfortunately in vain, however I see the new meta tag in the source.

    Very sorry about that,

    You can go to your theme, edit header.php and write the meta yourself just after <head>

    I hope that will work

    Great, it works!
    Thank you very much for your kind help, I really appreciate it!
    Andrea

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] The marker clustering images were disappeared under IE’ is closed to new replies.
Skip to toolbar