WordPress.org

Forums

Basic Google Maps Placemarks
[resolved] The marker clustering images were disappeared under IE (16 posts)

  1. H_Andrea
    Member
    Posted 2 years ago #

    Hello Ian,

    I recognized feew days ago, that the marker clustering images were disappeared under IE, the map shows only the nr. of the clustered plecemarks, without the images.
    The other single placemarks remained unchanged.
    http://www.theweddingphotographer.pro/contact/
    Previously it worked properly also under IE and thre is no the same problem under FF and Safari at the moment.

    Would you be so kind to check, what is the reason of the problem?

    Thank you very much,
    Andrea

    http://wordpress.org/extend/plugins/basic-google-maps-placemarks/

  2. Ian Dunn
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Andrea, can you try temporarily switching to the TwentyTwelve theme? That will let us know if the problem is a conflict with your current theme, or something else.

  3. H_Andrea
    Member
    Posted 2 years ago #

    Hello Ian,
    Thank you for the quick answer.
    Unfortunately I cannot change the theme, since it was created by an another webdesigner, so I am not aware of all the results of the suggested change, but I also tested the plugin under IE and few days ago thre was no problem with this, the images worked in case of the clustered placemarks as well.
    Of course we didn't modifĂ­ the current theme within this period, so I have no idea...
    Thank you very much,
    Andrea

  4. FranceImage
    Member
    Posted 2 years ago #

    Hello,

    There seems to be an issue with IE10

    If you hit F12 on your browser and change Browser Mode to IE9 ... it works again

    Have you seen it work on IE10 ?

  5. H_Andrea
    Member
    Posted 2 years ago #

    Hello,
    Thank you for the answer.
    I am not sure, since I thought that we use IE9 at the moment, unfortunately I don't know, when we updated IE9 to IE10 :(
    As I see, these images work as background images, would you be so kind as to check, what is the detailed problem and what is the solution to fix it?
    Thank you very much!
    Andrea

  6. FranceImage
    Member
    Posted 2 years ago #

  7. H_Andrea
    Member
    Posted 2 years ago #

    Thank you very much!
    I will try it and leave a feedback (Maybe I need some additional support, since the plugin works under a multi blog system, so I am not sure, how can I add this meta to the head).
    Thank you,
    Andrea

  8. FranceImage
    Member
    Posted 2 years ago #

    Hi,

    The solution described in stackoverflow works perfectly.

    I have written a very simple plugin that you can activate on your network or on a blog basis to insert the meta in your page header

    http://franceimage.com/wp-plugins/marker-clusterer-images-dont-show-in-ie10/

  9. Ian Dunn
    Member
    Plugin Author

    Posted 2 years ago #

    Awesome, thanks for the help FranceImages. It doesn't look like the original MarkerClusterer is likely to be maintained, so at some point BGMP may need to switch over to MarkerClusterer for V3.

  10. FranceImage
    Member
    Posted 2 years ago #

    You're welcome Ian,

    I did not realize there were 2 MarkerClusterer projects.

    Where are you pulling BGMP MarkerClusterer from ?

  11. H_Andrea
    Member
    Posted 2 years ago #

    Thank you very much for the help!
    I tried the plugin, but unfortunately it doesn't work. All the best for you,
    Andrea

  12. FranceImage
    Member
    Posted 2 years ago #

    Have closed your browser before going back to the page that contains the map ?

  13. FranceImage
    Member
    Posted 2 years ago #

    Have you closed your browser before going back to the page that contains the map ?

    It is not enough to refresh your page (I experienced it too)

  14. H_Andrea
    Member
    Posted 2 years ago #

    Yes, I closed the browser, but unfortunately in vain, however I see the new meta tag in the source.

  15. FranceImage
    Member
    Posted 2 years ago #

    Very sorry about that,

    You can go to your theme, edit header.php and write the meta yourself just after <head>

    I hope that will work

  16. H_Andrea
    Member
    Posted 2 years ago #

    Great, it works!
    Thank you very much for your kind help, I really appreciate it!
    Andrea

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic