Support » Fixing WordPress » The link you followed has expired.

  • abdullahsa

    (@abdullahsa)


    hi
    when i upload the theme this message “The link you followed has expired.” shown

Viewing 15 replies - 1 through 15 (of 20 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    How are you (trying to) upload a theme? When do you get the message?

    Thread Starter abdullahsa

    (@abdullahsa)

    appearance>themes>add new
    then i chose the file from my PC

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    That’s very strange! And you’re picking the .zip file of a valid theme?

    Thread Starter abdullahsa

    (@abdullahsa)

    yes

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Please try again from a private/incognito browsing session to rule out an errant cookies.

    Thread Starter abdullahsa

    (@abdullahsa)

    nothing happen

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Nothing happen — does that mean it worked or you got the same error?

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    I can’t reproduce this on any of my sites. I grabbed several themes from wordpress.org/themes and tested. So…

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you can install plugins, install “Health Check”: https://wordpress.org/plugins/health-check/ On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    Santiago

    (@addicional)

    I have a similar problem, but with plugin upload. Tested in three different sites, and happens in all of them. Tested from different computers (OSX and W10). All WP installations running v. 4.9.5 (i don’t know if this is a version issue or what, but…).

    Any idea?

    • This reply was modified 3 years ago by Santiago.
    Santiago

    (@addicional)

    Nevermind. I found it. The ‘upload max.file size’ was set to 2Mb while I was trying to upload a 8Mb file. Changed it and worked.

    • This reply was modified 3 years ago by Santiago.
    vickybacher

    (@vickybacher)

    @abdullahsa normally there are a few installing zip options. Choose the one for installation only, not the full one with documentation etc. Then it should work.

    darkore0

    (@darkore0)

    Greetings,
    i have the same problem after the last upgrade of the platform. I am trying to upload a new theme to 2 of my wordpress sites and i get the error
    “The link you followed has expired.”
    Any ideas?

    darkore0

    (@darkore0)

    @addicional how did you change the max file size? I mean in which config file did you made the change?
    Thanks in advance.

    Santiago

    (@addicional)

    I’ve changed the values in cPanel, in the server, but you can do it in the php.ini file:

    upload_max_filesize = 64M
    post_max_size = 64M
    max_execution_time = 300

    You can also check http://www.wpbeginner.com/wp-tutorials/how-to-increase-the-maximum-file-upload-size-in-wordpress/

    darkore0

    (@darkore0)

    @addicional
    Thank you very much!

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘The link you followed has expired.’ is closed to new replies.