Support » Plugin: Adminimize » The link you followed has expired

  • Nate Walker

    (@1791delegates)


    Dear Frank,

    Thank you for your exceptional plugin, Adminimize. Can you help me resolve this error message: “The link you followed has expired.”

    Please see demo video: https://www.loom.com/share/a05034baec314f45994e96938f512ebb

    SiteGround lifted the max_input_vars to 16000 but that didn’t solve the issue. They recommended that I contact you for a possible solution.

    I welcome your expertise.

    Thanks,
    Nate

    The page I need help with: [log in to see the link]

  • You must be logged in to reply to this topic.