Support » Plugin: Duplicate Menu » The link you followed has expired

Viewing 3 replies - 1 through 3 (of 3 total)
  • I got the same error, but yes, editing the plugin files per that old thread worked for me too.

    Yeah, same issue and fix…

    That link above solved the issue for me too. Thanks for posting it!

    The line numbers mentioned in the code have changed since that original fix was posted 3 years ago. For me, they were line 115 and line 147 respectively.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The link you followed has expired’ is closed to new replies.