Support » Plugin: User Switching » The link you followed has expired

  • Resolved cunnningstunts

    (@cunnningstunts)


    Hi, I’m using Cerber Security with a modified admin login address. When trying to switch users, the user switching plugin correctly points to the modified URL, but I get this error:

    The link you followed has expired.

    If I disable Cerber Security, it works as expected.

    I asked the dev of Cerber Security if it’s a known issue here.

    He says he uses User Switching with his plugin without problems.

    Any idea what else might else might be causing this error?

Viewing 1 replies (of 1 total)
  • Plugin Author John Blackbourn

    (@johnbillion)

    WordPress Core Developer

    The message “The link you followed has expired” comes from the log out functionality in WordPress core, not from the switching functionality in User Switching.

    It sounds like Cerber Security is preventing User Switching from performing its custom actions on the wp-login.php screen.

Viewing 1 replies (of 1 total)
  • The topic ‘The link you followed has expired’ is closed to new replies.