Support » Plugin: Easy Theme and Plugin Upgrades » The link you followed has expired.

  • Hi,

    What does this message mean ?

    The link you followed has expired.

    I’ve tried to update a theme and I get a black page with just this message.
    Website runs WP 5.0.3

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Chris Jean

    (@chrisjean)

    That message comes from a WordPress security system (called a nonce). It typically happens when you have a page loaded for a while and then try to take an action that requires an additional security check. It could also indicate an issue with your server’s clock.

    I recommend retrying the upgrade as it could just be the result of triggering the update from a stale page. If you continue to run into issues, you should contact your host.

    I even reloaded the page, logout, login and still fails.
    The plugin is also installed in other WPs of the same Cloud (our hosting) and it works fine.
    Only fails with this site.
    Besides upload_max_filesize is big enough to handle the zip file.
    That’s why I asked if maybe there were some issue with last plugin version.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The link you followed has expired.’ is closed to new replies.