Support » Plugin: Simple CSS » The link you followed has expired.

  • Hi,

    I have been using the plugin for two years now without problems. My CSS has grown a bit since then. Since WP update to 4.9.9 last week I can not save CSS anymore using the CSS Editor under Appearance > Simple CSS. When saving I receive something like this: “The link you followed has expired. Try again.” When I open the Simple CSS Editor under Appearance I also don’t see the most recent CSS code but some older version – yet, the CSS is rendered correctly.

    Under Customizer > Simple CSS I do see the latest CSS code version, though.

    I have disabled all newer plugins (no effect).

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Tom

    (@edge22)

    Hi there,

    I just tested on 5.0.1 and couldn’t reproduce this issue.

    Do you have another server to test on? I wonder if there’s some sort of server setting getting in the way.

    Let me know 🙂

    I played around with several css plugins recently and found that after reinstalling Simple CSS or any other plugin of that category the old CSS code is back again, when activating it. I expected the CSS to be gone from the database or a leftover plugin folder (?) after uninstalling Simple CSS.

    I am working with the WP Customized CSS now, which is rather uncomfortable (very slim pane, code colorization hard to see).

    Can I somehow manually get rid of everything that Simple CSS and other CSS plugins left in my database and then try a clean reinstall of Simple CSS?

    I have no other server to test. It worked for a long time now on raidboxes, I guess I messed it up somehow within WP.

    Plugin Author Tom

    (@edge22)

    You can simply delete the CSS from Simple CSS (make a backup first), and it will remove it all from the database.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The link you followed has expired.’ is closed to new replies.