Support » Plugin: Tabs » The latest update Tabs Responisve 2.0.9

  • Resolved lutikovanton

    (@lutikovanton)


    The latest update Tabs Responisve 2.0.9 conflicts with some other plugin, either Modern Events Calendar or Post Grid from Essential addons, when loading the editor Elementor displays a critical error message, this was not the case with version 2.0.8.

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.