• Hi there, thanks again for this fabulous plugin, but after the last update some problem occured. In one website already been with 3 columns, turns to one. And the other website with the background image , the plugin’s logo comes instead of background. When I was trying to change it with background image,all KC section disappeared. So I restored the old version by backups.
    I hope the issues description going to be useful for next debugging.
    Best regards
    Bob mashouf

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi babakmashouf,

    About the issue, we checked your website the columns work well, please check screenshot http://prntscr.com/i0js31

    Looking forward to your reply.

    Best regards,

    Anthony

    No, on this page the problem is your logo instead of the background image, but on the other website which is broken the visual structure I switched it into maintenance mode to avoid of being visible by users. Anyway, I hope you can debug it soon because I’m a kingcomposer lover.
    Thank you.

    Hi,
    I have this problem with background images too.
    Multiple time, when I migrate my site, so background image show there no – only Your default image instead. I think, there is problem in code – KC generate this code background|:eyJjb2xvciI6InRyYW5zcGFyZW50IiwibGluZWFyR3JhZGllbnQiOlsiIl0sImltYWdlIjoiJVNJVEVfVVJMJS93cC1hZG1pbi9hZG1pbi1hamF4LnBocD9hY3Rb249a2NfZ2V0X3RodW1ibiZ0eXBlPWZpbHRlcl91cmwmaWQ9JTJGd3AtY29udGVudCUyRnVwbG9hZHMlMZzaXRlcyUyRjUxJTJGMjAxOCUyRjAxJTJGaG9tZV9tZWV0aW5nX3dyYXBiZzEucG5nIiwicG9zaXRp4iOiIwJSAwJSIsInNpemUiOiJhdXRvIiwicmVwZWF0Ijoibm8tcmVwZWF0IiwiYXR0YWNobWVudCI6InNjcm9sbCIsImFkdmFuY2VkIjoxfQ== instead of image url. And wordpress cant read and change it after migrate.
    How resolve it?

    • This reply was modified 2 years, 7 months ago by studioosiris.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The latest update has issue’ is closed to new replies.