Support » Plugin: Widgets on Pages » The last update messed up the site

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi i have the same problem, yesterday i updated the plugin and all the web broken. I change the plugin name at ftp folders to restore the web, but now i cant activate the plugin again, have you got any solution?

    Greetins

    Plugin Author toddhalfpenny

    (@toddhalfpenny)

    Hi @yoramzara, sorry to hear this. Could you please post some details about what you experienced and also the following details?

    * WordPress version
    * Theme and version
    * Widgets on Pages version you updated to

    @victornunez, would be great if you could start a separate thread for your issue, please… and also include details as mentioned above.

    Thanks and apologies for the issues you’ve seen.

    Hi again:

    I deleted from ftp files the plugin and uploaded the new verson and now it works, thanks for your response.

    Greetings!

    Plugin Author toddhalfpenny

    (@toddhalfpenny)

    Thanks @victornunez. Just out of curiosity, which version are you now running?

    Ta, Todd

    Hi!
    Now, i’m running with Versión 0.0.12.
    Greetings!

    I can confirm that @victornunez way of solving this issue also helped me.

    Hi @erolha:

    I’m so glad it worked to you!

    Greetings!

    Plugin Author toddhalfpenny

    (@toddhalfpenny)

    Hey all, Glad you got things sorted in the interim. And I’m pleased to say I think I have worked out why the initial upgrade broke. I will hopefully have a release out in the next week that re-upgrades folk to the latest version.

    Right, now I’m off to do some more testing… thanks for your understanding and patience.

    Hi,

    During the last couple of weeks I have started to get this message trying to log into my site via /wp-admin/:

    Warning: Cannot modify header information – headers already sent by (output started at /home3/vxa2/public_html/wp-content/plugins/widgets-on-pages/public/class-widgets-on-pages-public.php:98) in /home3/vxa2/public_html/wp-includes/pluggable.php on line 1179

    I look to be having the same issue as per this posting:

    https://wordpress.org/support/topic/cant-log-into-admin-cannot-modify-header-information-error/

    I can’t see any whitespace on line 98 in the file mentioned in the error message. What should I try to fix the problem?

    Thanks
    Simon

    Plugin Author toddhalfpenny

    (@toddhalfpenny)

    Hi @saykroyd,

    Sorry to hear you’re having issues. Could you please make a new support thread for this and include info on the version of WordPress you are running, and also the version of the plugin?

    Thanks, Todd

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘The last update messed up the site’ is closed to new replies.