Support » Plugin: Bogo » The language switcher is not active

Viewing 4 replies - 1 through 4 (of 4 total)
  • ttoine

    (@ttoine)

    I have the same issue. When I am an administrator, I can use the language switcher in the top bar. However, if I use an editor account, the language switcher is not working.

    Артур

    (@lliaxbepd9ih)

    Understood. Apparently the switch in the console is its translation and concerns. I set the pattern in the shortcode. Everything is working, switch to the page with the translation. Another question arose. Now the form of switch displays the entire list of available languages. I thought it would be a drop-down menu in the console switch. It turns very ugly. I installed the shortcode in the header, he stretched out ugly because the list of available languages.

    • This reply was modified 3 years ago by Артур.
    orangeworx

    (@orangeworx)

    @lliaxbepd9ih: I too, am trying to display the list of language a bit more aesthetically, I only have 2 to display so it isn’t so bad in the widget except the plugin pulls the full name of the language and flag, I’d prefer it in the menu with just a simplified name, specially since I only need 2 languages. I’m not sure how many you have, or need, but you can remove/deactivate the languages that you don’t need from the Language Packs plugin menu.

    Hope this helps

    Just dowloaded and installed blogo.
    Alas, on activation error message: “Header is missing” appears and blogo won’t activate.
    Any takers?

    • This reply was modified 2 years, 12 months ago by munich.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘The language switcher is not active’ is closed to new replies.