Support » Themes and Templates » The Kubrick Template v1.2.4

Viewing 15 replies - 1 through 15 (of 34 total)
  • What’s new?

    Is the comments problem fixed? 🙂

    hanni

    (@hanni)

    Volunteer Moderator

    Michael,
    I can describe Kubrick in two words:
    Wow!
    Wow!
    Your contribution to WP is most appreciated. There is lots to be learned by dissecting what you have done.
    Wow!
    Okay, that’s three, but it’s worth it! 🙂

    hooray!
    finally – it works for me!
    me = wp rookie who has wordpress in a subdirectory.
    wham bam thank you man 🙂

    @symbiat,
    Got a link to show us?

    I think I found the problem – I changed a few paths recently so it isn’t finding the stylesheet 🙂 Anyone know where you change bloginfo(‘url’) ??? 😉

    Fixed now!

    How does it fair with 1.3 alpha-2? (I’m not sure what differences there are in e.g. index.php.)

    For some reason the right colum is at the bottom of the page for my IE dependent friends? I have looked and cann not seem to figure out why that is under IE. But looks fine in Firefox etc. . .

    YES!!!!!!!!!!!!!
    I finally got the new version to work and it looks great!!!!!!!!

    divrom: I haven’t tested with 1.3 at all, so it’s on your own risk.
    anonymous: Mail me and we’ll figure it out.

    [This has been posted on Mike’s site, as well]
    Hey guys.
    Michael, yes. The problem was apache, so no worries! These comments are turning out to be an excellent resource, by the way
    Ok on to my latest issue: Logging in to make posts.
    Have the oddest of problems. My blog is fully functional, except for one important element: The login Page.
    I’ve been researching the problem a lot since, but to no avail.
    I’ve done everything on this FAQ page that Podz has created for people having trouble logging in. http://faq.wordpress.net/view.php?p=68
    BUT, nothing worked. When I used Sunshine’s fix (way at the bottom, follow the link to the support forum) did I see a glimpse of the login page, but then after that, nada. Even then, when I entered my username/pass, it just stayed on the login page. Presently, I cannot access the login page.
    I’ve tried multiple ways:
    1) clicking on ‘editors’ on main page.
    2. http://lame.phatchicks.com/wp-login.php
    3. http://lame.phatchicks.com/wp-admin/post.php
    no luck on all counts.
    If anyone is experiencing a similar problem, please post any information that you’ve found! It will be much-much appreciated.

    Geez.. I finally got kubrick 1.2 working on one my my family blog and now there is an update. Thanks a lot for all the time and effort Michael!

    Randall, I know you didn’t ask, but curiosity got the better of me. Congratulations. You did a nice job. Looks good on the latest versions of the Gecko browsers, and Opera at 800 and 1024. Some problems in IE5.0 and 5.5, but I wouldn’t be particularly concerned unless there are members of your family that use either of those browsers.
    You might ask someone with a Mac to check it out for you…
    wildthing
    http://www.dlaakso.com/blog/

Viewing 15 replies - 1 through 15 (of 34 total)
  • The topic ‘The Kubrick Template v1.2.4’ is closed to new replies.