Support » Plugin: Jetpack by WordPress.com » The Jetpack server was unable to communicate with your site

  • Resolved 007me

    (@007me)


    Hello,

    When trying to install Jetpack on a new website I can’t configure it.
    I’m getting the error:
    The Jetpack server was unable to communicate with your site https://www.dam.org.il [IXR -32300: transport error: http_request_failed cURL error 28: Operation timed out after 10001 milliseconds with 0 out of 0 bytes received]
    Never had such issue before on other hosting providers.
    This is a site on a hosting service I never used before.
    What can be the issue?

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Mark Zakariya

    (@mzakariya)

    Hey there, @007me!

    Thank you for reaching out to us about this connection issue. It’s possible the server’s configuration is preventing outbound connections.

    As a first step, please gather more details about your WordPress site, and the server it’s running on. You can do this through the Health Check plugin:

    https://wordpress.org/plugins/health-check/

    Please install and activate the above plugin, then:

    1. Click on Dashboard → Health Check.
    2. Click on Debug Information.
    3. Click on the orange Show copy and paste field button.
    4. Send us everything in the copy/paste box.

    Looking forward to figuring this out together – thank you! 🙂

    Hey there @mzakariya
    So I’ve installed this plugin but there was no option like Health Check on the dashboard.
    On the plugins page there was an option for “troubleshoot”.
    When I’ve clicked it, is says that in troubleshoot mode the site is acting like clean install to me and I can enable and disable plugins.
    So I’ve enabled Jetpack and was able to connect.
    There was no “Show copy and paste field” and no debug info.
    Once I’ve disabled the plugin Jetpack got disconnected again.
    How do we move forward from here?

    After disabling few plugins Jetpack started working but it doesn’t replace the default commenting system even that I enabled it.
    Any solution?

    Ok, I missed the menu item.
    Here’s the data:

    
    				### WordPress ###
    
    Version: 4.9.8
    Language: he_IL
    Permalink structure: /%year%/%monthnum%/%postname%/
    Is this site using HTTPS?: Yes
    Can anyone register on this site?: No
    Default comment status: open
    Is this a multisite?: No
    User Count: 3
    Communication with WordPress.org: WordPress.org is reachable
    Create loopback requests: The loopback request to your site completed successfully.
    
    ### Installation size ###
    
    Uploads Directory: 18.55 MB
    Themes Directory: 21.68 MB
    Plugins Directory: 101.77 MB
    Database size: 8.72 MB
    Whole WordPress Directory: 168.36 MB
    Total installation size: 177.09 MB
    
    ### Active Theme ###
    
    Name: Wipi Child Theme
    Version: 1.0.0
    Author: Wipi
    Author website: https://www.wipi.co.il
    Parent theme: Wipi
    Supported theme features: automatic-feed-links, title-tag, post-thumbnails, woocommerce, custom-logo, menus, widgets
    
    ### Other themes (5) ###
    
    Lodestar (lodestar): Version 1.0.8 by Automattic
    Septera (septera): Version 1.3.0.3 by Cryout Creations
    Twenty Seventeen (twentyseventeen): Version 1.7 by צוות וורדפרס
    Twenty Sixteen (twentysixteen): Version 1.5 by צוות וורדפרס
    Wipi (wipi): Version 1.4.1 by uPress
    
    ### Must Use Plugins (1) ###
    
    Health Check Troubleshooting Mode: Version 1.5.0
    
    ### Active Plugins (21) ###
    
    Accessible Poetry - WordPress Accessibility Plugin: Version 3.0.4 by Amit Moreno
    Advanced iFrame: Version 7.5.7 by Michael Dempfle
    Akismet Anti-Spam: Version 4.0.8 by Automattic
    Contact Form 7: Version 5.0.3 by Takayuki Miyoshi
    Flamingo: Version 1.9 by Takayuki Miyoshi
    Google Analytics for WordPress by MonsterInsights: Version 7.1.0 by MonsterInsights
    Health Check & Troubleshooting: Version 1.2.1 by The WordPress.org community
    Jetpack by WordPress.com: Version 6.4.2 by Automattic
    OneSignal Push Notifications: Version 1.16.8 by OneSignal
    Popup Builder: Version 3.0.4 by Sygnoos
    Really Simple SSL: Version 3.0.5 by Rogier Lankhorst, Mark Wolters
    Simple Lightbox: Version 2.7.0 by Archetyped
    TinyMCE Advanced: Version 4.8.0 by Andrew Ozz
    Ultimate FAQ: Version 1.7.3 by Etoile Web Design
    Vertical News Scroller: Version 1.4 by I Thirteen Web Solution
    Wipi Page Builder: Version 1.4.1.2 by Wipi
    WP-PostViews: Version 1.75 by Lester 'GaMerZ' Chan
    WP Mail SMTP: Version 1.3.3 by WPForms
    WP Maintenance Mode: Version 2.2.1 by Designmodo
    WPS Hide Login: Version 1.4.3 by WPServeur, NicolasKulka, tabrisrp
    Yoast SEO: Version 8.0 by Team Yoast
    
    ### Inactive Plugins (3) ###
    
    Advanced iFrame custom folder: Version 1.0 by Michael Dempfle
    Better Search Replace: Version 1.3.2 by Delicious Brains
    Cloudflare: Version 3.3.2 by John Wineman, Furkan Yilmaz, Junade Ali (Cloudflare Team)
    
    ### Media handling ###
    
    Active editor: WP_Image_Editor_Imagick
    Imagick Module Version: 1684
    ImageMagick Version: ImageMagick 6.9.4-10 Q16 x86_64 2017-05-23 http://www.imagemagick.org
    Imagick Resource Limits: 
    	area: 15 GB
    	disk: -1
    	file: 12288
    	map: 15 GB
    	memory: 8 GB
    	thread: 1
    GD Version: bundled (2.1.0 compatible)
    Ghostscript Version: 9.07
    
    ### Server ###
    
    Server architecture: Linux 3.10.0-714.10.2.lve1.5.17.1.el7.x86_64 x86_64
    PHP Version: 7.2.8 (Supports 64bit values)
    PHP SAPI: litespeed
    PHP max input variables: 10000
    PHP time limit: 90
    PHP memory limit: 512M
    Max input time: -1
    Upload max filesize: 128M
    PHP post max size: 64M
    cURL Version: 7.60.0 OpenSSL/1.0.2k
    SUHOSIN installed: No
    Is the Imagick library available: Yes
    htaccess rules: Custom rules have been added to your htaccess file
    
    ### Database ###
    
    Extension: mysqli
    Server version: 10.2.16-MariaDB
    Client version: 10.2.16-MariaDB
    Database prefix: wpprod_
    
    ### WordPress Constants ###
    
    ABSPATH: /home/damorgi1/public_html/
    WP_HOME: https://www.dam.org.il
    WP_SITEURL: https://www.dam.org.il
    WP_DEBUG: Disabled
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG_DISPLAY: Enabled
    WP_DEBUG_LOG: Disabled
    SCRIPT_DEBUG: Disabled
    WP_CACHE: Disabled
    CONCATENATE_SCRIPTS: Undefined
    COMPRESS_SCRIPTS: Undefined
    COMPRESS_CSS: Undefined
    WP_LOCAL_DEV: Undefined
    
    ### Filesystem Permissions ###
    
    The main WordPress directory: Writable
    The wp-content directory: Writable
    The uploads directory: Writable
    The plugins directory: Writable
    The themes directory: Writable
    The Must Use Plugins directory: Writable
    
    
    Plugin Support dougaitken

    (@dougaitken)

    Automattic Happiness Engineer

    Hey @007me,

    Looks like we missed your reply here. Looking at our debug tool for your site, I can see a problem with the security token.

    It looks like there may be an outdated or incorrect security token on your site causing this problem.

    To fix this issue, can you please deactivate and delete Jetpack entirely, and then reinstall it, as described here:
    https://jetpack.com/support/reconnecting-reinstalling-jetpack/#reinstalling-jetpack

    Please note you shouldn’t lose any settings or any of your stats or subscribers in doing so, that info is stored in our system here.

    Let us know if that helps

    Hey @dougaitken,

    For this specific site I had to give up on Jetpack as there are many conflicts with the theme.
    Thanks for trying to solve the issues.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘The Jetpack server was unable to communicate with your site’ is closed to new replies.