Support » Plugin: Jetpack by WordPress.com » The Jetpack does not reactivated after upgrade

  • Resolved armoks

    (@armoks)


    I tried to upgrade Jetpack this morning to latest minor update, it upgraded, but then did not get activated. Whatever I did, it was not getting activated… deleted resinstalled, turned off other plugins and everything else, but Jetpack does not budge.

    Although the message given above is that “Plugin has been activated”, it actually does not change its state…remains deactivated..

    http://wordpress.org/extend/plugins/jetpack/

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Contributor Erick Hitter

    (@ethitter)

    Thanks for reporting this problem.

    We just released version 2.0.4, which corrects this error. It should appear in your dashboard shortly, and is available at http://jetpack.me as well.

    Oh great, I have same issue on http://wordpress.org/support/topic/cannot-activate-jetpack?replies=1

    Thanks. I will wait for the update.

    @erick hitter appreciate a quick response and update.. 🙂 will wait for an update..

    I just found the same problem with Jetpack not activating after upgrading WordPress to 3.5. I’ll wait for the update, too.

    http://andybrandt531.com

    @erick I can confirm that after upgrade to 2.0.4, everything works fine as it is supposed to…
    Thanks
    Arun

    I installed the update and it activated like a charm. Thanks for the quick work.

    Andy

    Frugal Guidance 2: http://andybrandt531.com

    I just upgraded to v.2.5 of Jetpack, and I am now getting this behaviour. I click activate, WordPress gives the message that it has been activated. But the plugin itself still says it’s inactive, and there’s no bright banner asking me to login to wordpress.com. Help. Thanks.

    Same issue here. I upgraded it and now Jetpack is completely gone. When I try to reinstall it I’m getting an error that it already exists but I can’t locate it.

    Error: Downloading install package from http://downloads.wordpress.org/plugin/jetpack.2.5.zip…

    Unpacking the package…

    Installing the plugin…

    Destination folder already exists. /home/content/05/11386805/html/outofnov/wp-content/plugins/jetpack/

    Plugin install failed.

    Would really like the Jetpack plugin back – anyone have any ideas?

    Thanks.

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    @buehler @thedeptrecords Could you log in to your site via FTP, delete the existing plugin, and reinstall it manually as explained here:
    http://codex.wordpress.org/Managing_Plugins#Manual_Plugin_Installation

    Let me know if it helps.

    Hi Jeremy. Unfortunately deleting and manually uploading the plugin files via FTP did not produce a different result.

    Any other suggestions?

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    @buehler Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    http://myglobalview.org Thanks for your help.

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Could you try to switch to one of the default themes for a few minutes, and check if the banner appears?

    if you keep experiencing issues, can you please use Jetpack’s Debugger module to send us some more information about your site?

    1) Go to the Jetpack page in your dashboard.
    2) Click on the Debug link appearing at the bottom of the page.
    3) Click the link that says “click here to contact Jetpack support.”
    4) Fill in the description box and your name and email address.
    5) Click the “Contact Support” button.

    Thanks!

    When I moved to the default theme and tried activating, it took me to WordPress.com to activate, but on the redirect back to my dashboard, it asked me to login to my dashboard again, but it wouldn’t accept my credentials, or any credentials for our registered users…until I deleted Jetpack via FTP once more, and I could get back in again.

    So I’m not able to get to Jetpack within my dashboard to run the debugger unfortunately.

    @jeremy Herve – I went into my FTP and deleted the Jetpack from there and then I was able to reinstall without issue.

    Thanks much!

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘The Jetpack does not reactivated after upgrade’ is closed to new replies.