• Hi,

    I can not understand how the images disappear using a cache plugin.

    If I deactivate the images appear, but the site would load slowly.

    I have tried:

    – Deactivate the scripts
    – Deactivate styles
    – Deactivate the Lazyload
    – Images in base64
    – Do not cache the pages

    Why are they still not seen?

    By the way, there is no error in the inspector.

    Thanks and best regards.
    Raul

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi Raúl González,

    We cannot comment on the compatibility of any third party plugin with UPCP since we haven’t tested the particular plugin you would be using for caching. To increase the load speed of the catalog, you could try the following suggestions and see if they make a difference:

    Please try removing two of the three layouts. For example: [product-catalogue id=”X” excluded_layouts=”Detail,List” starting_layout=”Thumbnail”]. This will cut the amount of queries by two-thirds.

    You can also try enabling “Thumbnail Support” (in the “Basic” area of the “Options” tab).

    You can also try setting a lower number of “Products per Page” (in the “Premium” area of the “Options” tab).

    There is also the possibility that your server doesn’t process the database queries quickly, which wouldn’t help with the catalog performance. For this, you could contact your website’s host and ask them for options to improve website performance or upgrade to another hosting plan.

    Thread Starter Raúl González

    (@ragose)

    Problem solved.

    It was because it was activated “Remove unnecessary query strings from CSS, JS and image files”.

    Thanks you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The images disappear’ is closed to new replies.