Support » Plugin: Rating-Widget: Star Review System » The icons are not showned

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author vovafeldman

    (@svovaf)

    Hey @pietro, we are excited to tell that we’ve upgraded our servers today to a “monster-machines” so everything should be working super-fast now. Let me know if you still face any further speed issues.

    Hello Vova,
    in the home page, as you could see, there isn’t any star (but I think that it is better for me) but also in the post (http://www.automotivespace.it/lancia-il-cinema-e-il-fashion-perseverare-e-diabolico/) I haven’t any star on the bottom-right of the title, like I setted.

    Many thanks

    Plugin Author vovafeldman

    (@svovaf)

    Actually I do see the stars 🙂 Try to clear your browsers cache and see if that helps. Let me know if it worked.

    Hi Vova…I dont’ see the stars 😉

    I have only the hand green/red at the bottom of article but there isnt’ any star below the title post
    🙁

    Plugin Author vovafeldman

    (@svovaf)

    Oh… I also seen the thumb style ratings, I presume that you’ve modified the configuration to show thumbs instead of stars. Ask your webmaster to change the rating style.

    OK,
    I presume that the problem is theme.
    Thanks so much
    By

    Yes the creato of theme says to me that to see the stars in the featured box (www.automotivespace.it) I would add some code …. 🙁

    Plugin Author vovafeldman

    (@svovaf)

    @pietro I don’t know what your theme creator says, it’s not a problem in the theme. Simply modify the rating type & theme in the settings. If you want us to do it just send a temporary admin access to [support AT rating-widget DOT com].

    Oh thanks!
    I am sending to your support mail id and pw like Admin.

    So it will be more clear the problem….I would like to have stars (on the right bottom of the title) in the Featured box .

    All the best
    Pietro

    Plugin Author vovafeldman

    (@svovaf)

    Done! I’ve changed to config to stars.

    Hi,
    thank you for your support, but I wanted this stars only below the title of the post near (on the right) the pinterest icon; in addition to Thumbs (Blog Post>Bottomleft).

    In other words I am not able to set FRONT PAGE POSTS>TOP RIGHT.

    Now I have set Blog Post>Bottomleft with Thumbs and Front Page Posts>Top Right with stars.

    Thumbs are ok, but I can not Stars in the Top Right. I hope to be clear (my english is not perfect) Otherwise I will send to you a Screenshoot with my needs.

    Thanks for your support

    Pietro

    Plugin Author vovafeldman

    (@svovaf)

    Please send a screenshot of what you want.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘The icons are not showned’ is closed to new replies.