WordPress.org

Support

Support » Plugins and Hacks » Support Tickets » [Resolved] [Plugin: Support Tickets] the icon keeps on loading

[Resolved] [Plugin: Support Tickets] the icon keeps on loading

  • Hi thr,

    Your plugin is excellent, good job and everything works good except the loading icon that keeps loading forever.

    It sends the ticket and everything rest works really good but no confirmation as it shows in contact form 7 that “sended successfully” also if we press send button without entering anything in the fields it should validate and give some sort of message like it does on contact form 7.

    I would like to give suggestion that it would be great if it sends an email either defined in your plugin or use the wordpress general settings email on submission of ticket.

    Im using wordpress 3.1.3 (latest at the moment)

    Thanks alot.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thanks to janmichalicka for the fix code

    I fixed it and i noticed that its sending email to the setted in wordpress settings.

    Can you please share the fix for the rest of the community?

    Find this in settings.php:

    wp_enqueue_script( 'suptic', suptic_plugin_url( 'scripts.js' ),
                            array( 'jquery', 'jquery-form' ), SUPTIC_VERSION, $in_footer );

    Comment out or remove the (redundant) jquery inclusion:

    wp_enqueue_script( 'suptic', suptic_plugin_url( 'scripts.js' ),
                            /*array( 'jquery', 'jquery-form' ),*/ SUPTIC_VERSION, $in_footer );

    I’m just hacking around here. Can anyone confirm if this is a valid fix?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Support Tickets] the icon keeps on loading’ is closed to new replies.
Skip to toolbar