Support » Plugin: BackWPup - WordPress Backup Plugin » The HTTP response test get a false http status (404)

Viewing 15 replies - 1 through 15 (of 23 total)
  • Plugin Author Daniel Hüsken

    (@danielhuesken)

    That means the the wp-cron.php can not fount over the site url. The server can not find http://domain.tld/wp-cron.php.

    That’s strange the file is there
    http://domain.com/wp-cron.php

    Plugin Author Daniel Hüsken

    (@danielhuesken)

    But how is the Site URL configured?

    Hi, Daniel (@danielhuesken)
    I got the same error message.
    I was just adding new jobs and suddenly none of the configured jobs worked anymore, displaying that message when I try to run.
    Could you give me some advice?
    Thank you very much,
    Adriano

    For anyone who wants to know, I fixed this by adding:

    define('ALTERNATE_WP_CRON', true);

    To my wp-config.php file.

    Thank you, Betton,
    I fixed the problem by re-installing WordPress.
    It is ok now.
    Best regards.

    Having same problem. Tried Betton and Adriano’s fix but still getting error.

    @netalexpg: If you require assistance then, as per the Forum Welcome, please post your own topic.

    Well Daniel gave some answers but I don’t know how to use those answers.

    Plugin Author Daniel Hüsken

    (@danielhuesken)

    Pleace check the the setting of “Site Address (URL)” in WordPress | Settings | General. If you open a browser window and paste the url of that setting in and appen /wp-cron.php did it work ?
    Did you have installed a Plugin that Prevents access to wp-cron.php?
    Did your Houster prevent access to wp-cron.php on loopback connections?
    Did you have a role in your .htaccess that prevents the access?

    You can see there are many places with can make trouble.

    Hi – what are we supposed to see when we put in siteaddress/wp-cron.php ?

    Plugin Author Daniel Hüsken

    (@danielhuesken)

    An emty page and no error message.

    I’m having the same problem with two sites that I’ve just moved from one server to another under the same hosting company.

    I transferred one manually and one using WP Clone. Once the sites were up and running on the new server I deleted BackWPuP and reinstalled — both are getting the error: The HTTP response test get a false http status (404)

    For the record, I’ve been transferring sites onto this server this way all week and reinstalling BackWPuP and everything’s been fine. Problem has started today for me.

    Great plugin normally, Daniel.

    Plugin Author Daniel Hüsken

    (@danielhuesken)

    Hello Jimbo, look that the site url is correctly set. Else i must look if i can debug it on your website.

    Had the same problem. BettonDesign`s tip worked great for me. Thanks a lot!!

Viewing 15 replies - 1 through 15 (of 23 total)
  • The topic ‘The HTTP response test get a false http status (404)’ is closed to new replies.