Support » Plugin: HT Poi » The HT Poi Plugin is Exploited

  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)


    Lead Plugin Wrangler

    The HT Poi plugin has a security exploit. (http://wordpress.org/extend/plugins/ht-poi/) It is safe to update to the final version of this plugin (version 3.0). We strongly suggest you either update to this version or delete the plugin.

    This was never hosted on WordPress, however if you did download it elsewhere, please remove it now, as it has a shell exploit.

  • The topic ‘The HT Poi Plugin is Exploited’ is closed to new replies.