• Resolved advantagen

    (@advantagen)


    I see in the v3.65 changelog that you folks said you “Reset the custom JS metabox to prevent code injection from versions < 3.64”, but I’d like to know what kind of reset you’re talking about and what steps are being taken to assure that no more malicious code can be inserted into my client’s websites.

Viewing 4 replies - 1 through 4 (of 4 total)
  • jojojijijojo

    (@jojojijijojo)

    My website was also compromised, I would like to know why this happened and how are you ensuring the safety of your plugin?

    Plugin Support Sygoos Support Team

    (@sygnoossupportteam)

    Hi @jojojijijojo @advantagen

    After the last update (3.65) which was implemented due to security reasons, the custom JS scripts were deleted. Hence, there won’t be any issues.
    This was an intentional update that we had to do in order to keep the websites of our customers safe and secure.
    Our team is apologizing and we hoping that our customers can be understanding due to the circumstances.

    Thread Starter advantagen

    (@advantagen)

    Thank you kindly for your response.

    Can you please let us know what steps are being taken to ensure this doesn’t happen again?

    Do I need to audit your code every time you issue an update?

    Plugin Support Sygoos Support Team

    (@sygnoossupportteam)

    Hey @advantagen,

    We are updating the plugin constantly.
    So, there should be no issues in the future we hope.
    Anyways, if there are, you can let us know.

    We are again sorry for all the inconvenience.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘The hack’ is closed to new replies.