• Resolved bobolinps

    (@bobolinps)


    Hi,

    The Gutenberg editor has been a complete mess since the latest Blocksy and Blocksy Companion update. Paragraphs begin on the far left and finish on the far right of the screen. In addition, the prompts to add a paragraph or other component either do not display or appear in strange places. I mean, visually editing articles is incredibly difficult.

    https://i.postimg.cc/C1nTTqg0/blocksy.png

    At first, I thought it was due to the recently released WordPress 6.1 update, but it turns out that this behavior occurs after installing the newest Blocksy update.

    Could you please investigate what this is all about?

    • This topic was modified 1 year, 6 months ago by bobolinps.
Viewing 9 replies - 16 through 24 (of 24 total)
  • Theme Author creativethemeshq

    (@creativethemeshq)

    Hi @bobolinps,
    I just replied to your email 🙂

    Cheers!

    Theme Author creativethemeshq

    (@creativethemeshq)

    Hi @bobolinps,
    Did you received my email? I still didn’t got a reply from you.

    Please reply back to it so we could continue the investigation.

    Thanks!

    Thread Starter bobolinps

    (@bobolinps)

    Hi @creativethemeshq,

    Yes, thanks! I will write you in a few hours.

    Thread Starter bobolinps

    (@bobolinps)

    Hi @creativethemeshq,

    It’s done. I wrote to you.

    Thanks!

    Theme Author creativethemeshq

    (@creativethemeshq)

    Hey @bobolinps,

    1. I installed your backup, but as I can see everything works fine, please see this video – https://d.pr/v/BqSefF

    Did you tried to clear your browser cache and reload the page?

    2. Also, as I can see, you are using the pro version, please note that this forum is for free users only, if you will have any other questions in future regarding the theme, please use this form – https://creativethemes.com/blocksy/support/

    Thread Starter bobolinps

    (@bobolinps)

    Hi @creativethemeshq,

    Ok, here we go back to the beginning of the thread. Please read my first post, then in the Gutenberg editor Settings -> Preferences -> Use theme styles -> Off and see if everything looks ok. Because it’s definitely not ok.

    Additionally, I just want to ask that you don’t post public videos showing the admin panel. So please delete the above posted by you.

    Thanks!

    • This reply was modified 1 year, 6 months ago by bobolinps.
    Theme Author creativethemeshq

    (@creativethemeshq)

    Hey @bobolinps,

    Sorry, I somehow missed that message regarding the preferences panel.
    But why you don’t simply enable the “Use theme styles” option?

    We made this option to work like this because a lot of users asked.
    If it is enabled – it will make the editor look like a normal page in frontend, from container width to colors and other styles…

    Regarding the video, it was not containing any sensitive data, but ok, I removed it.

    Also like I already mentioned, you are using the pro version so please submit a support ticket if you will have any other future questions and we will assist you for sure.

    Thank you!

    Thread Starter bobolinps

    (@bobolinps)

    Hi @creativethemeshq,

    Ok, I’ll submit a support ticket. Thanks!

    Theme Author creativethemeshq

    (@creativethemeshq)

    With pleasure @bobolinps 🙂

    Have a wonderful day!

Viewing 9 replies - 16 through 24 (of 24 total)
  • The topic ‘The Gutenberg editor is a mess after the latest update’ is closed to new replies.