Support » Plugin: WordPress HTTPS (SSL) » The Google Maps API server rejected your request.

  • Activating the wordpress-https plugin is producing an error on pages with Google Maps Embedded in an iframe. The error is The Google Maps API server rejected your request. Requests to this API must be over SSL.

    Have selected the option “Any page that is not secured via Force SSL or URL Filters will be redirected to HTTP.” and “Always use HTTPS while in the admin panel. This setting is identical to FORCE_SSL_ADMIN.”

    https://wordpress.org/plugins/wordpress-https/

  • The topic ‘The Google Maps API server rejected your request.’ is closed to new replies.