WordPress.org

Forums

WordPress HTTPS (SSL)
The Google Maps API server rejected your request. (1 post)

  1. adminbandit
    Member
    Posted 2 years ago #

    Activating the wordpress-https plugin is producing an error on pages with Google Maps Embedded in an iframe. The error is The Google Maps API server rejected your request. Requests to this API must be over SSL.

    Have selected the option "Any page that is not secured via Force SSL or URL Filters will be redirected to HTTP." and "Always use HTTPS while in the admin panel. This setting is identical to FORCE_SSL_ADMIN."

    https://wordpress.org/plugins/wordpress-https/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic