Support » Plugin: Photo Gallery by 10Web - Mobile-Friendly Image Gallery » The gallery does not work after the update

  • Resolved memymilk

    (@memymilk)


    Hi,

    I have been using the gallery for quite a long time now and I was very happy with it.

    I have just updated to a new version and unfortunately it does not work for me anymore, while the old ones are ok, I can not create new galleries.

    When I click on insert gallery I get to the page with the settings, however I have no option for choosing the gallery type and since I am using a free version it tells me the current view is not available in the free version. But it does not show me which view it is and it also does not allow me to choose any other option, here is the screenshot. It looks like some part of it i just missing?

    http://memymilk.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-20-at-13.00.57.png

    Please help!

    Thank you very much!

    Kind regards,
    Marina.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter memymilk

    (@memymilk)

    P.S: I used it in Firefox and I though adblock or something is a problem so I also tried in Chrome incognito mode, but it is still the same..

    Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi,

    We need to have a closer look at the described issue.
    Please contact our support team using the following email addresssupport@10web.io
    Also, mention the URL of this forum topic in your message. We will provide a solution as soon as possible and share it here as well.

    Thanks, have a nice day!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The gallery does not work after the update’ is closed to new replies.