WordPress.org

Support

Support » Plugins and Hacks » The Future Is Now » The Future is Now! doesn´t work with wp 3.5

The Future is Now! doesn´t work with wp 3.5

  • got the following message

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, *** and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    http://wordpress.org/extend/plugins/the-future-is-now/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author shacker

    @shacker

    @boombatze – I’ve just posted an updated version of the plugin to work with WP 3.5+ . Should be good now. Testing welcome, thanks.

    I switched back in wp 3.4.2 & I´m still waiting for some other plugin-updates, then I´ll try it again. Thanx for your response!!

    My WP3.5-site doesn’t show future posts using this plugin.
    Is it already tested and fixed for 3.5?

    Plugin Author shacker

    @shacker

    Mielke – Have you updated the plugin? It’s definitely tested and working in 3.5.

    For me it works right now!
    WP 3.5 + The Future is Now! v2.0 = fine!

    I get a “this is embarassing” error, while opening a future-dated-post (clicking the title link) with:
    WP 3.5.1
    The Future is Now! 2.0
    and TwentyTwelve theme

    what can I do ?

    Oh, I understood now that the post must be flagged also as published, not as programmed like the default.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘The Future is Now! doesn´t work with wp 3.5’ is closed to new replies.
Skip to toolbar