Support » Theme: InfoWay » The function "Theme options" don't work

  • Hello!
    Today I installed a new site, using version 3.5.2 of WordPress. I found the theme Infoway. I got hooked on that theme and chose to install it on my fresh WordPress site.

    All goes well with the site, both with WordPress and with Infoway, apart from the features of “Theme options”.
    When I edit for example “General Settings”, “Top Infobar Settings” or “Feature Settings” are what I typed not stored. This applies to all features of the “Theme Options” – “Styling Options”, “Social Logos” etc.

    I have tried to:
    – Using the “Reset options”.
    – Deactivate and activate the theme.
    – Deleted the theme and install it again.

    What could be wrong? Any tips?

    I also found a few other bugs, which I solved on my own and some where I found the solution here in the forum. InfoWay doesn’t seem to be the most stable theme I used 🙁

Viewing 8 replies - 1 through 8 (of 8 total)
  • Today , 17th of July, I installed the lastest theme update of InfoWay.
    I updated my InfoWay-theme from 1.1.6 to 1.1.7.

    But the features of “Theme options” still don’t work 🙁
    Anyone know?

    Arrgh… same problem here. What’s the big deal – just tell us what to do please. This is a core feature no?

    I have the same problem. They worked fine when I set up the site last month but now it won’t allow any changes to be made. When I hit save it just goes back to the main themes page without saving. Anyone have a solution?

    Yes kschwei – it’s goes back to the main page for themes without saving.
    No, I haven’t yet found a solution.

    Strange that no one who is responsible for Infoway theme answers us 🙁

    Hi, I have found the cause of the problem.. two missing spaces..
    To fix:
    In infoway/functions/admin-interface.php lines 353 and 384, there should be a space in returnfalse;

    So simply change returnfalse; to return false; on both lines and everything should be working again.

    That worked for me, although they were on different lines of code. Thank you so much!!

    Ah yes, forgot I had taken out a few lines. That should be lines 358 and 389.

    It works!!. Thank you so much

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘The function "Theme options" don't work’ is closed to new replies.