Support » Plugin: cformsII » the form send only the "Auto confirmation" message.

  • Resolved taghaboy

    (@taghaboy)



    Hi,
    My website hosted in OVH,
    -The old Cforms work fine in others website,
    -The new Cforms it dont work in my new website, it dont accept sending mail using my “gmail” as “admin mail”, so i change it to the website mail (contact@ecolemariaDotCom), it work, buuuuuuut 🙂 it send only the “Auto confirmation” others data Nooooo 🙁

    Any one have a solution

    https://wordpress.org/plugins/cforms2/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Today i use the ” Contact Form 7″ and it work perfectly, so the send mail work, and the probleme is in the “cformsII” not in my webhost.
    I love to work with cformsII, but i must to change it.

    Plugin Author bgermann

    (@bgermann)

    resolved

    it’s not yet resolves with cforms2 🙁

    Plugin Author bgermann

    (@bgermann)

    So what is the “Admin Email Message Options” configuration? Did you enter an email address in the “Admin email address(es)” field? Is “Include user input at the bottom of the admin email” enabled? Are HTML emails enabled? Did you go through the email related FAQ and checked the mentioned plugins? Are you using AJAX forms or non-AJAX forms?

    And now it work after i install the latest update !

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘the form send only the "Auto confirmation" message.’ is closed to new replies.