Support » Plugin: Metform Elementor Addon - Most flexible and design-friendly Contact Form builder » The form does not send itself, no reaction to the click on the button

  • Resolved alexisfontana

    (@alexisfontana)


    Hello,

    I put https://colonnes-assurances.com online a few weeks ago. The contact form worked very well on the Contact page at the beginning. But for several days now, the click on the Send button on the contact form doesn’t work all the time. When I click on the button the form doesn’t send.

    The first time, I updated the Metform extension and it worked again but the next day it didn’t work again.

    I went to the browser console to see if there were any errors. Here’s what came up:
    Failed to load resource: the server responded with a status of 403 () -> /wp-json/metform/v1/forms/views/5404:1 + /wp-json/metform/v1/…tries/insert/5404:1

    Can you help me correct this problem that is really preventing me from receiving requests and therefore seriously penalizing my business right now?

    Thank you in advance.

    My best regards,

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.