Support » Plugin: Table Rate for WooCommerce by Flexible Shipping » The “Flexible Shipping” plugin cannot run without Woocommerce active.

  • Resolved Tib

    (@thibaults)


    Hi,

    Because of my wordpress theme, I have had to download a previous version of Woocommerce (version 3.4.7).

    I downloaded the Flexible Shipping plugin, but I keep on getting the message: “The “Flexible Shipping” plugin cannot run without Woocommerce active. Please install and activate Woocommerce plugin.”

    It seems like the plugin doesn’t recognise my version of Woocommerce (which is activated and running). But I find this very strange because it works with on an even older version of woocommerce on another of my website.

    What could be the problem?

    Thank you,
    Tib

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor dyszczo

    (@dyszczo)

    Hi Tib,

    The plugin is checking whether WC is active by doing a lookup into the WordPress activated plugin list using the phrase “woocommerce/woocommerce.php”. The WC version should not make any difference.
    As the name needs to have the dir name included, could you check if your WooCommerce installation is in the woocommerce dir and not in any other?

    Best regards,
    Christopher

    As we haven’t got any replies, I’m marking this topic as resolved for now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The “Flexible Shipping” plugin cannot run without Woocommerce active.’ is closed to new replies.