Simple Lightbox
[resolved] The first image of any gallery is showed with wrong size (5 posts)

  1. StelleDiPolvere
    Posted 2 years ago #

    Really nice plugin, but i have a little issue...

    The first image of every image gallery is showed smaller than all the other image.
    I tested in this way:
    I got 6 image with the same dimension (1000*562) and same dpi (96), no description, the thumbnail are ok, all the same; when i click to enlarge, a lightbox is showed but the first lightbox of the first image (and the scaled image too) is smaller than the other 5 images and lightboxs.
    From view image info of firefox i got this data:

    • The first image of the gallery is in the lightbox is 1,000px × 562px (scaled to 730px × 410px)
    • All the other image are 1,000px × 562px (scaled to 950px × 534px)

    The first image is scaled in a different size.

    Do you have a suggestion to solve this?


  2. Archetyped
    Plugin Author

    Posted 2 years ago #

    For further updates/discussion please refer to the duplicate report on SLB's issue tracker


  3. StelleDiPolvere
    Posted 2 years ago #

    This support is Amazing!
    I would have liked create that link, but you have been faster!

    Really Nice job!

  4. StelleDiPolvere
    Posted 1 year ago #

    I just wanna tell you that the fix is working fine :)

    Thanks for your support!

  5. Archetyped
    Plugin Author

    Posted 1 year ago #

    Great! Thanks for the update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Lightbox
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.