WordPress.org

Forums

WP Ajaxify Comments
[resolved] The field's text is not hiding (5 posts)

  1. morningbird119
    Member
    Posted 2 years ago #

    Hey, this is a wonderful plugin and work perfectly as I wanted :)
    I just have one UI issue which I hope will be solved after discussion.

    When I click on the comment fields [that is the Name, email, website, etc] the default value is not hiding.

    Here is a screen short which describes much better Click here to see

    Please suggest me how to get rid of this?

    I am sorry for my bad English, it is not my native of-course.

    http://wordpress.org/extend/plugins/wp-ajaxify-comments/

  2. janjonas
    Member
    Plugin Author

    Posted 2 years ago #

    Could you please send me a link to your WordPress page?

  3. morningbird119
    Member
    Posted 2 years ago #

    Hello janjonas
    Thank you for your kind reply.
    My WP site link is http://pcanswer.net
    A post page is http://www.pcanswer.net/how-to-unzip-archives-on-fatcowipageipower-web-hosting/

    I have added the padding property to avoid the overlap for now .

  4. janjonas
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    sorry for my late reply. I don't think that the WP-Ajaxify-Comments plugin breaks your form functionality.
    IMHO, to enable placeholder texts for form fields you should use something like this http://robvolk.com/jquery-form-input-hints-plugin/.

    Hope this helps...

  5. janjonas
    Member
    Plugin Author

    Posted 1 year ago #

    Problem seems to be fixed. Please feel free to reopen the thread if you need further assistance...

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Ajaxify Comments
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic