Support » Plugin: Subscribe / Connect / Follow Widget » the feed does not have subscriptions by email enabled

  • Resolved candygirl777

    (@candygirl777)


    I installed the subscribe connect follow widget, and enabled the email subscription through Feedburner, but I got the message above – is there another step I missed, like inputting code in the theme? I had no problem putting Feedburner’s subscription link in a html widget, so I do know it works on Feedburner’s side.

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have a similar issue.

    I installed the plugin, and added the feedburner url to both the feedburner box and the feedburner email box.

    The feedburner subscription works just fine. But when I test the email subscription I get the error in the title of this issue.

    Does anyone know why we’re getting this error?
    Thanks

    Plugin Author Srini G

    (@srinig)

    You shouldn’t provide the feedburner url, but your username. For example, your feedburner email subscription url is http://feedburner.google.com/fb/a/mailverify?uri=xyz then your username is xyz that’s what you should provide in the widget options.

    Thanks for your reply, but I don’t understand. My feedburner user name has several different feeds attached to it. How would it know which feed I want to subscribe to?

    Thanks

    Plugin Author Srini G

    (@srinig)

    I’m sorry, that’s not feedburner username, but your feed name. So if ‘xyz’ is your feed name, your RSS feed url would be http://feeds.feedburner.com/xyz and your email subscription url would be http://feedburner.google.com/fb/a/mailverify?uri=xyz. For the SCFW widget, you should input ‘xyz’ in the widget options under ‘Feedburner Email Subsciption’.

    That did it. Thanks for your help!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘the feed does not have subscriptions by email enabled’ is closed to new replies.