Support » Plugin: IM8 Exclude Pages » The "exclude" box won't stay ticked

  • I tick the exclude tick box, save the page … and the tick box has been unchecked.

    Was using theme 2010: changed to 2013 — same effect. Have tried changing the template drop down (default -> Show case), tried giving it a parent … all to no effect.

    Bit of a disaster for me: I need to make a number of pages “hidden”.

    http://wordpress.org/plugins/im8-exclude-pages/

Viewing 1 replies (of 1 total)
  • Plugin Author intermedi8

    (@intermedi8)

    Hello jameshardiman,

    I just tested the plugin on a fresh install, and I can’t confirm this behavior.

    Where and how are you trying to edit the page?

    Did you upgrade the plugin from an older version to the current 2.6.1, or did you just install the new version?

    Please deactivate all plugins (including IM8 Exclude Pages), re-activate IM8 Exclude Pages, switch to a WordPress core default theme (like Twenty Twelve or so) and test again (if you can, that is).

    The function that updates the meta box setting bails in a number of circumstances – but none should be the case here.

    Please report back with new information, and we’ll sort this out.

    Kind regards,
    Thorsten | intermedi8

Viewing 1 replies (of 1 total)
  • The topic ‘The "exclude" box won't stay ticked’ is closed to new replies.