Support » Plugin: The Events Calendar » the-events-calendar – monthly view hover option not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @karisanic, great question!

    It looks like the calendar is stuck in mobile view on your site. I would suggest trying to either deactivate the responsive Month View or change the breakpoint to something smaller so that the large calendar displays instead. Here’s a tutorial with some tips on that:

    Month View displays in mobile view incorrectly

    Cheers!
    Geoff

    Thread Starter karisanic

    (@karisanic)

    Thanks so much Geoff! That worked 🙂

    I’m interested to find out if I can get images to display on the calendar view itself – without a pop up?

    I have two issues similar to this:

    1. Some events I have entered aren’t showing up on the month view of the calendar, but they will appear when it’s in list view. I have tried removing and re-entering these events but they still won’t show. I have already checked to ensure that the number of events to display has been changed to accommodate showing these, and when I add new ones about 80% of them appear while the others are just invisible.

    2. On a mobile, in LIST view, there is no option to “load more” or see more events other than the first ones that appear.

    On another note, is there a way to modify the size of the Title box or move it elsewhere so it doesn’t sit directly on top of the featured image of the event?

    Thanks so much! I have found this question in other forums but the replies are always private so I haven’t found any options to try. I’m thinking of just using a different program/plugin, but everything else works well on The Events Calendar so far.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘the-events-calendar – monthly view hover option not working’ is closed to new replies.