Support » Plugins » [Plugin: The events calendar] Going back behind update?

  • Updating to The events calendar 4.1 resulted in a 404. I would like to go back to 4.0.7. Where can I find this?

Viewing 1 replies (of 1 total)
  • Solved: On the plugin page there is a entry developer with older versions. Per FTP the version 4.1 removed and replaced by 4.07 and everything works again.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: The events calendar] Going back behind update?’ is closed to new replies.