Support » Fixing WordPress » “The endpoint you entered was not correct” ARRRRGGGHHH!!!!

  • Okay, I’m officially losing my mind here. Help!

    I have multiple WordPress blogs on multiple servers for myself personally and my school (I’m a teacher). All blogs use the same host, but are on different servers. Some have the blog in the root, some have it in a folder. Some are running 2.0.6, some are running older versions of WP. Problem is, I cannot for the life of me get ONE particular blog to work with Flickr – my own personal one – but here’s the weirdest part: it was working in mid-December!

    Here is a link to my xmlrpc file:

    It loads properly when you enter it into a web browser, saying ‘XML-RPC server accepts POST requests only.’ The file above is the most current, it came directly from the latest WordPress archive. I’ve tested other xmlrpc files on my personal blog (none work), and I’ve tried this exact file on other blogs, and it works fine. I’ve renamed the file, tried creating/editing .htaccess, I’ve tried everything I found in these forums and also in the Flickr support forums. Nothing has helped.

    The only changes since mid-December are that I have upgraded to a ‘Pro’ account (ironically mostly driven by the desire to do more photoblogging) and the upgrade to WordPress 2.0.6.

    However, I don’t think WordPress is the issue, as I can successfully add all my other blogs by pointing to the xmlrpc.php file, even blogs on the same server as my personal one. I’ve tried every conceivable combination of old and new xmlrpc files, blogs in folders and the root, different servers, I am at a total loss here. Everything I try works for every blog other than my own personal one. Yet the file appears valid.




Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘“The endpoint you entered was not correct” ARRRRGGGHHH!!!!’ is closed to new replies.