Support » Plugin: GiveWP - Donation Plugin and Fundraising Platform » The email address is prepopulating in email field

  • Resolved prajwala

    (@prajwala)


    The email address is prepopulating in email field of donation form, even state as karanataka. How to remove this? We do not want the email address and state to be perpoluated in form. Please guide us to remove this. Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi There,

    You see the email address in the form filled by default because you are logged into the website. You see the email address that is associated with your user account for that website.

    Any other user logged in or not logged in will not see that email address there.

    Try and check the donation form as a non-logged in user and you can verify this.

    Thanks

    Thank you. But I still see the state karnataka is prepopulating in the field.

    Very happy to help.

    You still see Karnataka is Prepopulating because you have set it as the base state.

    You can change that in your admin dashboard >> Donations >> Settings >> General >> General >> Base State/Province.

    If you do not want the state to be prepopulated, then remove the state from this setting and save changes.

    Thanks

    Hello,

    I checked the settings but there is no option to keep it blank. I have to select any one state from the drop down list.

    And also I wanted to print payumoney gateways transaction ID’s and key in email receipt. I have added {transaction_id} {transaction_key} these two fields in receipt but it is not taking the value.

    Thanks and Regards,
    Prajwala

    Plugin Author Matt Cromwell

    (@webdevmattcrom)

    Hi @prajwala — the name and email fields only appear filled in when you are logged into your website. Non-logged-in users do NOT see your email address pre-filled in at all. See here, this is what I see:

    Thank for your help. The issue is resolved. I have changed the settings.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘The email address is prepopulating in email field’ is closed to new replies.