Support » Plugin: Advanced Gutenberg Blocks » The editor has encountered an unexpected error

  • Hi,

    I am trying to add a product block using Advanced Gutenberg blocks but the editor is crashing every time. Steps to reproduce the error:

    1. I add a product block
    2. I search for a product, the loading Text shows up
    3. After loading for a few seconds, I get the following error:
    “The editor has encountered an unexpected error”

    Invariant Violation: Minified React error #31; visit https://reactjs.org/docs/error-decoder.html?invariant=31&args[]=object%20with%20keys%20%7Bcode%2C%20message%2C%20data%7D&args[]= for the full message or use the non-minified dev environment for full errors and additional helpful warnings. 
        at cb (https://www.franks.com.mt/wp-includes/js/dist/vendor/react-dom.min.js?ver=1550240569:12:450)
        at p (https://www.franks.com.mt/wp-includes/js/dist/vendor/react-dom.min.js?ver=1550240569:13:214)
        at mc (https://www.franks.com.mt/wp-includes/js/dist/vendor/react-dom.min.js?ver=1550240569:73:135)
        at https://www.franks.com.mt/wp-includes/js/dist/vendor/react-dom.min.js?ver=1550240569:82:391
        at P (https://www.franks.com.mt/wp-includes/js/dist/vendor/react-dom.min.js?ver=1550240569:85:11)
        at ph (https://www.franks.com.mt/wp-includes/js/dist/vendor/react-dom.min.js?ver=1550240569:100:68)
        at eg (https://www.franks.com.mt/wp-includes/js/dist/vendor/react-dom.min.js?ver=1550240569:125:307)
        at fg (https://www.franks.com.mt/wp-includes/js/dist/vendor/react-dom.min.js?ver=1550240569:126:168)
        at wc (https://www.franks.com.mt/wp-includes/js/dist/vendor/react-dom.min.js?ver=1550240569:138:237)
        at fa (https://www.franks.com.mt/wp-includes/js/dist/vendor/react-dom.min.js?ver=1550240569:137:115)

    I have tried troubleshooting to see if it’s conflicting with another plugin but when deactivating all other plugins (except Woocommerce, which is required to use the Product block) I still get the error.

    I am running the following versions: WordPress 5.1.1
    Woocommerce 2.6.4
    Advanced gutenberg blocks 1.9.1

    Any ideas on how to fix this please??
    Thanks!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The editor has encountered an unexpected error’ is closed to new replies.