Support » Plugin: Gutenberg » The editor has encountered an unexpected error.

  • Resolved alexcc1

    (@alexcc1)


    Hello, when trying to see the preview in mobile mode I get an error.

    This is what the clipboard copies

    Cm/</<@https://domain.com/wp-includes/js/dist/block-editor.min.js?ver=fc8c27c6e95e7e0d59b4e344cb9ddfed:12:368611
    Cm/<@https://domain.com/wp-includes/js/dist/block-editor.min.js?ver=fc8c27c6e95e7e0d59b4e344cb9ddfed:12:368574
    Bh@https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:126:456
    Dj@https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:162:476
    unstable_runWithPriority@https://domain.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1:25:260
    Da@https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:60:280
    xb@https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:162:231
    Te@https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:146:79
    Pg/<@https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:61:68
    unstable_runWithPriority@https://domain.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1:25:260
    Da@https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:60:280
    Pg@https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:61:16
    ha@https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:60:451
    @https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:236:59
    Ei@https://domain.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:41:90
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support David Smith

    (@get_dave)

    Hi @alexcc1,

    You you share what version of the Gutenberg Plugin you are running and which version of WordPress?

    Also (ideally on a Staging site – always backup!) please try disabling all your Plugins and check whether the error still occurs. If not then re-enable Plugins one by one until the error re-appears.

    Finally are there any other errors shown in your console as the one you posted doesn’t provide that much information for us to help debug.

    Looking forward to hearing back.

    Many thanks

    Plugin Support David Smith

    (@get_dave)

    Hi @alexcc1,

    Did you have a chance to look into this yet?

    Looking forward to hearing back.

    Thread Starter alexcc1

    (@alexcc1)

    Take the tests at 2 different sites
    One with plugin version 11.6.0
    The other site with the default version of wordpress

    The problem seems to be the Ad Inserter plugin on both sites.

    Plugin Support David Smith

    (@get_dave)

    Hi @alexcc1,

    Great news you managed to narrow this down. I would reach out to the Plugin authors here and ask for some assistance:

    https://wordpress.org/support/plugin/ad-inserter/

    As this appears not to be a direct issue with Gutenberg itself I’m going to close this out.

    All the very best

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘The editor has encountered an unexpected error.’ is closed to new replies.