Support » Plugin: Spectra - WordPress Gutenberg Blocks » The displayed content width does not match the set size

  • Resolved KeniVinh

    (@luong-quang-vinh)


    I created 1 container then added content. The default container size is 1140px, but the content size is displayed incorrectly (1346px), maybe the Boxed feature is not working. To fix this, I had to resize the container to 1141px or higher, the content would then display the correct size set.

    • This topic was modified 3 months ago by KeniVinh.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support BSF – Judith Pete

    (@judith0)

    Hello @luong-quang-vinh,

    Thanks for writing to us.

    This is not happening from our end as shown here: https://share.bsf.io/jkuWygZG?method=GET. Please empty the cache and hard reload while on the editor screen. Here’s how: https://share.bsf.io/2NumNvZ2.

    Hope this helps.
    Please let us know how this goes.

    Thread Starter KeniVinh

    (@luong-quang-vinh)

    @judith0
    That is not my question. Sorry I don’t speak English so it’s a bit confusing. My problem: My container is 1140px, however the text inside shows the wrong size (1346px).

    [video src="https://i.imgur.com/Dg4gqDO.mp4" /]

    I want to ask one more thing. Can your plugin create a traditional list of posts (Example in the picture), I want to use this plugin to create a simple homepage, but I can’t find this basic feature, I have to have to reinstall the elementor plugin to create the homepage, too wasteful.

    https://i.imgur.com/rpRmegf.png

    • This reply was modified 3 months ago by KeniVinh.
    Plugin Support BSF – Judith Pete

    (@judith0)

    Hello @luong-quang-vinh,

    I have recorded a screencast so as to see whether I am able to reproduce the same from my end.

    Please debug using the following steps:
    1. Ensure you have updated your Spectra Plugin to the latest version 2.0.12
    2. After updating, please be sure to regenerate the assets. We do this automatically after the plugin is updated, but just to be sure, go to “Spectra > Settings > Asset Generation > Regenerate Assets” and press the button as shown here https://share.bsf.io/9ZugNRdO?method=GET
    3. Also, empty cache and hard reload while on the editor screen. Here’s how: https://share.bsf.io/2NumNvZ2.

    If this doesn’t help, please create a support ticket from our website so that the support team can look into this.

    Also, we don’t have the list style for posts at the moment.

    Please let us know whether you have any other queries

    Plugin Support BSF – Judith Pete

    (@judith0)

    Hello @luong-quang-vinh,

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.