WordPress.org

Support

Support » Themes and Templates » [Resolved] The css doesn't load

[Resolved] The css doesn't load

  • ciupy
    Participant

    @ciupy

    I want to use twenty twelve theme but my site looks ugly. i think that css doesnt load. It fresh install, i have not posts, it is the first theme i install. This is my blog. http://oferteblackfriday.com/

    What can i do to make the theme look ok?

Viewing 4 replies - 1 through 4 (of 4 total)
  • hotwebideas
    Member

    @hotwebideas

    Hey Ciupy, I looked at your page source and see two references to CSS files:

    <link rel=”stylesheet” href=”http://oferteblackfriday.com/wp-content/uploads/spacker-cache/6ae77f3b2c262ca26bad094babe37cf0.css?v=1350648418″ type=”text/css” media=”all” />
    <link rel=’stylesheet’ id=’twentytwelve-fonts-css’ href=’http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&subset=latin,latin-ext’ type=’text/css’ media=’all’ />

    Neither one of these CSS files seem to exist when I look at them in my browser.

    I suggest using the regular WordPress style.css file and make sure it is located in your twenty twelve theme directory. If it is in a different place, change the URL.

    Other than that, it should work.

    Bruce

    ciupy
    Participant

    @ciupy

    Thank you! It seems i have install a plugin WP Optimum Pro that make somthing with cache. I disabled it and now it works.

    hotwebideas
    Member

    @hotwebideas

    Interesting. A caching issue you say?

    ciupy
    Participant

    @ciupy

    Well, i guess. In the links you give me it is a folder http://oferteblackfriday.com/wp-content/uploads/spacker-cache/.

    I don’t upload anything like spacker-cache. The only plugin i install is wp optimum that supose to optimize database, javascript and widget cache.

    When i disabled it, the theme look ok. So it is from this plugin. With the eleven theme works ok… but i want the twelve 😀

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] The css doesn't load’ is closed to new replies.