Support » Plugin: Complianz - GDPR/CCPA Cookie Consent » The cookies come back!

  • Resolved opie2k1

    (@opie2k1)


    I set up your plugin and went through the steps. It recognized all my cookies which was great. However, when I click ‘Deny’ to block all the cookies, nothing happens. They look to be blocked for a second but then all come back. Any idea what’s going on?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Mathieu

    (@paapst)

    Hi @opie2k1

    I just visited your website and discovered that you also seem to have a second Consent management Platform active. You can first try to deactivate that CMP and see what happens if you visit your website in an incognito browser.

    Thread Starter opie2k1

    (@opie2k1)

    Thanks for getting back to me so quickly! How did you find whatever other system is running? I didn’t know of this mysterious second one.

    Plugin Contributor Mathieu

    (@paapst)

    @opie2k1 Having multiple cookie banner plugins or scripts activated at the same time can actually interfere with the cookie scan and also with the blocking and release of cookies, scripts, and analytics.

    That other mysterious system you have running….Just visit the aspenmesh website en it will show the visitor on the frontend a cookie popup of Trustarc. So you would first need to deactivate that other CMP. Also if you are just experimenting with Complianz as an alternative for inferior plugins 😉

    If that does not solve the problem we can investigate further and hopefully find a solution.

    Plugin Contributor jarnovos

    (@jarnovos)

    Hi @opie2k1,

    Any updates regarding this?

    We would gladly have a look at the configuration of the website when Complianz is the only activated CMP/Cookie Consent plugin.

    Kind regards,
    Jarno

    Thread Starter opie2k1

    (@opie2k1)

    Thank you for getting back to me and staying on top of my issue. Turns out it’s related to the Hubspot plugin so I’m now trying to disable any cookies that Hubspot seems to be wanting to set. If I disable the plugin entirely, your plugin works great!!

    Thanks for all the help!
    Shawn

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.