WordPress.org

Forums

The Comment Closing Bug is BACK!!! (16 posts)

  1. AlisonMooreSmith
    Member
    Posted 4 years ago #

    As reported here, the comments on two different blogs of mine all closed again today with the Discussion Settings reset as reported.

    I haven't had this problem in months and now it's happening again.

    For now, I'm manually resetting the faulty settings and using the Extended Comment Options plugin to reopen comments on all the posts. But this is a huge pain.

    Has this been addressed officially anywhere?

  2. Krishna
    Member
    Posted 4 years ago #

    Can you post your site URL?

  3. AlisonMooreSmith
    Member
    Posted 4 years ago #

    Sure. It's happening on both these sites -- and just happened again today.

    Pix2Brix

    Win-with-1

  4. kmessinger
    Forum Moderator
    Posted 4 years ago #

    Have you contacted Thesis for support? They are very good about support and since this is a commercial theme you should try there. http://diythemes.com/

  5. AlisonMooreSmith
    Member
    Posted 4 years ago #

    Yes, I did contact their support (beginning in October of 2010).

    As far as we can tell, it's not Thesis. And you can see from the other threads, that other themes are involved.

  6. AlisonMooreSmith
    Member
    Posted 3 years ago #

    Two more comment closing problems this week. This really sucks.

  7. AlisonMooreSmith
    Member
    Posted 3 years ago #

    Just wanted to keep the log going. Yes, both blogs closed again in the last day or two.

    Has ANYONE heard about a cause/solution?

  8. Krishna
    Member
    Posted 3 years ago #

    Two more comment closing problems this week.

    It seems to be sporadic, and as already suggested to you it could be theme related. When did you last update your theme?

  9. AlisonMooreSmith
    Member
    Posted 3 years ago #

    I am using Thesis on both sites and at the time it was the most current version.

  10. kmessinger
    Forum Moderator
    Posted 3 years ago #

    I use Thesis_185 and had no problems with this. Are the sites on the same server?

  11. AlisonMooreSmith
    Member
    Posted 3 years ago #

    They are both in a shared server space on FatCow. One has Thesis 1.7 and the other 1.8. I have had it happen ONCE only (in the past month) to a site on HostGator using Thesis 1.8

  12. esmi
    Forum Moderator
    Posted 3 years ago #

    I'm sorry but, if this is a theme-specific issue, then you need to seek support from the theme's vendors.

  13. AlisonMooreSmith
    Member
    Posted 3 years ago #

    I don't think it's theme specific. There are many people who've had this problem over the years and I don't know of anyone else using Thesis who has had it. I've checked with the Thesis developer's repeatedly. Have not ever seen anyone else with this issue on the Thesis boards.

  14. esmi
    Forum Moderator
    Posted 3 years ago #

    Can you replicate the problem using Twenty Eleven?

  15. AlisonMooreSmith
    Member
    Posted 3 years ago #

    I have had it occur with twenty eleven once a number of months ago, but since it's a sporadic problem the only way to continue to test it is to replace my custom theme for weeks or months waiting for it to happen.

  16. CropCircleQueen
    Member
    Posted 3 years ago #

    This is a nightmare. I keep opening comments and then they are closed. I am not a techie -- I use WordPress because it works when you aren't a techie. But it is HORRIBLE that this happens. My blog is about interaction. http://www.TheConversation.org

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags