Support » Plugin: Header Footer Code Manager » The codes are gone

  • After the update, the codes that have in my site are gone and stop to working.

    https://prnt.sc/1mvyuyx

    and I can add the code anymore.

    I have the HFCM in a lot of sites and all of then the codes stop to working.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support 99robotsteam

    (@99robotsteam)

    @dougcastro

    1) Let’s try something super simple. Can you please ensure you have done a HARD REFRESH. Clear your browser cache. Sometimes old js files get cached and that could cause such behavior.
    Alternatively, try checking if snippets are visible in another browser.
    2) Can you confirm if you used the standard WordPress upgrade method. Plugins > Update. Or did you update manually by uploading the newest version?
    3) Can you export the Snippets and send them to our support team support [at] draftpress.com with:
    a) a link to this ticket.
    b) URL to your site
    c) an admin-level user/pw

    We’ll have them take a look.

    Thank you.

    Plugin Author 99robots

    (@99robots)

    @dougcastro – We didn’t get a response so I’m guessing this is resolved and no longer an issue anymore. Feel free to reply if it is. For now, I’ll mark this ticket resolved.

    Also, the PRO version is out and on a lifetime deal for a limited time. Check it out:
    https://draftpress.com/products/header-footer-code-manager-pro/

    Thanks.

    Many people have the same problem. I have too. And the solutions don’t work too. I don’t intend bu a PRO version just to solve it. Should I install another plugin?

    • This reply was modified 2 months, 3 weeks ago by bragamatta.
    • This reply was modified 2 months, 3 weeks ago by bragamatta.
    Plugin Author 99robots

    (@99robots)

    hi @bragamatta – this is an old/resolved thread. It’s the only other person that ever reported this issue so there’s not many people with this same problem. So far, 2 people (including you) have reported this out of 250,000+ which likely means it has something to do with either your site configuration or it’s a very extreme edge case that’s not easily reproducible as all sites are different and therefore will require some digging to help resolve.

    To assist, we have to ask you to provide more info and help us help you since we have not been able to replicate this issue:

    1) Let’s try something super simple. Can you please ensure you have done a HARD REFRESH. Clear your browser cache. Sometimes old js files get cached and that could cause such behavior.

    Alternatively, try checking if snippets are visible in another browser (incognito mode) – Firefox, Safari or whatever else.

    2) Can you confirm if you used the standard WordPress upgrade method. Plugins > Update. Or did you update manually by uploading the latest version?

    3) The last resort would be to check your site as any time there is a field (like code editor) missing, it’s usually due to a third-party plugin or theme conflict. Simply deactivate all other plugins except HFCM, and then check whether the snippet is visible? If YES, HFCM plugin is working fine and it’s due to one of your other plugins. Identify that culprit by turning each plugin on one-at-a-time, check the snippet if still there, and then continue. Remove whatever is causing the issue.

    The very last thing is to give our support team access to see if we can identify anything quirky going on. Though, we’d like to avoid requesting access credentials if one of the above remedies helps resolve this.

    Will await your response and keep this ticket unresolved until you reply. If no response received, we’ll close it after a few days.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.