Support » Plugin: ManageWP Worker » The cloning tool just doesn’t work

  • This is the first negative feedback I am leaving here(((…

    I started to used paid backup service and tried to clone a website. I waited for two hours and got a message “clone failed”. I asked support for help and got lots of answers and no help.

    Vladimir Their
    Customer Happiness Engineer offered me to do the trick myslelf: “Could you please try replacing the https to http in all the database, since you know that will do the trick? We will see internally what can be done about this so that it doesn’t happen in the future.”

    So, unfortunetely, I can not rely on them. If something happens to my website, I can not be sure that your backups are in safe place. Their clone tool and support sucks!..Not trust(((…

Viewing 2 replies - 1 through 2 (of 2 total)
  • To migrate website manually takes 40 minutes. With managewp cloning tool it took hours and in the end I had to transfer the website myself (manually)…

    • This reply was modified 11 months, 3 weeks ago by Max.

    @max I agree that the clone doesn’t always help. I found a way to make it work.

    Add in managewp also the new website where you like to clone. Then cloning from the old website to the new one, added in dashboard. Should work like this, if the new server is already added.

    About that it took you 40min, I can see it also as a server speed issue, from where you copy and where you copy the clone. Like I mentioned above, I did a clone of a website really fast.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The cloning tool just doesn’t work’ is closed to new replies.