Support » Plugin: Collapsing Categories » The called constructor method for WP_Widget in collapsCatWidget is deprecated

  • Hi!

    I activate wp-config debug and I see this message:

    Notice: Il metodo del costruttore richiamato per WP_Widget in collapsCatWidget รจ deprecato dalla versione 4.3.0! Utilizzare invece __construct(). in /wp-includes/functions.php on line 3916

    In english, I think something like this:

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use __construct() instead. in /wp-includes/functions.php on line 3916

    Can you help me?

    Regards!

  • The topic ‘The called constructor method for WP_Widget in collapsCatWidget is deprecated’ is closed to new replies.