Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Artem

    (@webtemyk)

    Hello.

    You don’t have the calendar Widget switch active? Can you show a screenshot?

    Thread Starter revixi5

    (@revixi5)

    Here’s a link to a screenshot. Thanks.
    https://ibb.co/ZfkzghZ
    I’m using GeneratePress as theme, and the latest WordPress in french.

    Plugin Author Artem

    (@webtemyk)

    Try unchecking the calendar widget and saving it. If you see another calendar widget, it means that one of the plugins creates an additional calendar widget.

    Then mark the calendar widget again and save it.

    Thread Starter revixi5

    (@revixi5)

    Ok, I found the plugin responsible for the issue, it’s Polylang. It seams that Polylang need something related to the calendar widget in order to work. So it block the posibility to disable it. In fact, it seam that it replace the default widget by it’s own, that’s why Clearfy can’t disable it.

    https://github.com/polylang/polylang/blob/master/include/widget-calendar.php

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘The calendar widget won’t go away’ is closed to new replies.