Support » Plugin: Woocommerce Social Media Share Buttons » The buttons are displayed twice!

  • Hello! The buttons are displayed twice!

    When I use shortcode [woocommerce_social_media_share_buttons].

    I need to buttons appears below.
    And I did it with the help of shortcode.
    But the buttons that were previously also displayed.

    1. Make the ability to disable the default buttons.
    2. Make the ability to swap button.
    3. I use the Russian language, some buttons are displayed in English (facebook).

    https://wordpress.org/plugins/woocommerce-social-media-share-buttons/

Viewing 4 replies - 1 through 4 (of 4 total)
  • It is necessary that the buttons appear below, after the word “Availability”.

    Plugin Author toastiestudio

    (@toastiestudio)

    At the moment I don’t have the option to turn off the buttons.
    Easiest might be to remove the main action of the plugin by adding the following code to your functions.php file.

    remove_action( 'woocommerce_single_product_summary', 'toastie_wc_smsb_form_code', 31 );

    The Russian facebook issue, I am not sure how to fix that. Will see if I can include something in the next update.

    OK. Thank you! I will wait.

    Super that worked 100% – Nice Plugin!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘The buttons are displayed twice!’ is closed to new replies.